Cpanel / whm kurulu sunucumuza bazen yeni ip adresi eklemek istediğimizde aşağıdaki hatayı alırız.
WHM Error: Add New IP Address – Skipping: “Already Added”
Bu hatayı almamızın 2 nedeni olabilir .
Sorunu gidermek için sunucumuza ssh üzerinden bağlanıp nano editörü ile aşağıdaki conf dosyalarını kontrol ediyoruz.
nano -w /etc/hostsnano -w /etc/ipsnano -w /etc/mail_reverse_dns nano - w /var/cpanel/mainip
Eğer eklemeye çalıştığımız ip adresi bu dosyalarda bulunuyor ise bu ipleri silip aşağıdaki satırları ssh üzerinden çalıştırdığımızda sorun giderilmiş olacaktır .
/etc/init.d/network restart /etc/init.d/ipaliases restart
Bu yazı ilk olarak tarihinde yayımlanmış, eski sitemizden aktarılmıştır. İçerik, ilk yayımlandığı dönemdeki bilgileri yansıtabilir.